4 Replies Latest reply on Feb 16, 2018 1:41 PM by elstaci

    Adobe Premiere Pro doesn't work correctly since last update. Says my resolution isn't large enough, but it is.

    daveaphoto

      I just recently updated my version to 18.2.1.

      Previous to that, my computer would reboot randomly (the last update) - that problem was resolved during this update.

       

      However, now when I attempt to use Adobe premiere pro, it tells me that the resolution has to be more than 1024 by 768, but my resolution is a laptop at 1366 by 768.

      And previous to the update (AMD Radeon, not Adobe) it worked great, and even mentioned the R7 graphics card in settings.

       

      Now, that entry is gone. Adobe doesnt see it. I reverted the version of Adobe to rule that out, but even the 2017 version (as opposed to 2018) says the same thing about the resolution. Is there is a setting that I can adjust? It has to be AMD because those applications worked just fine before the most recent update.

       

      Has anyone else reported this?