0 Replies Latest reply on Feb 9, 2018 1:52 AM by xenongts

    0_ after bios

    xenongts

      Hi people,

      I bought a r7 250x yesterday. With the card installed PC doesnt boot.

      There's no signal with the new card. My GTS 250 still works fine but i cant figure out why the r7 250x doesnt want to work. I tried it in a different PC and everything was fine so its not the cards fault.

      I tried: updating bios, removing ram sticks, different psu, removing mobo battery and uninstalling nvidia drivers.

      I changed some little things in the bios and now the R7 250x gives a signal. It shows the intel screen with bios and boot menu options and then goes black with a 0_ in the lower right corner. Boot menu doesnt let me boot into safe mode or anything, just shows my hdd. Tried booting windows from usb, same thing.

      Is it actually possible that my motherboard does not support this card? Its a intel dp55wb. Its ~5 years older than the graphics card but i still cant figure this out. Whats really strange is the 0_ on the screen after intel logo.

      According to my research this issue is common with Intel DP and DX series motherboards(like mine) and newer graphics cards(mostly R9 series). Users report that windows starts even though the screen is black with the 0_ in the corner. This can be tested by plugging in and then unplugging a device(dun dun sound from windows). In this case some users use team viewer to install AMD drivers and fix the issue. I can not hear this sound so im pretty sure windows is not starting. Intel being intel couldnt be bothered to fix it so right now the only fix seems to be a new motherboard.

      I tried reseting bios settings to see if that fixes it and in the process lost my RAID0 configuration. Almost had a heart attack then i restored it. phew.

      Any ideas on what to do?