0 Replies Latest reply on Feb 6, 2018 7:47 AM by semitope

    Asus R9 Fury won't stay at/near 300Mhz while using Thinkorswim and with power efficiency toggle on.

    semitope

      I used to switch between compute and graphics mode to try fixing it. Took a few tries to get it working that way. Now I realized I can turn off and on the monitor (ASUS MG279Q with extended freesync range) and it works properly right away. Any suggestions for a permanent fix?

       

      I will turn on and off freesync to see if it has an effect.