AnsweredAssumed Answered

XFX RX 480 only works with driver 16.10.1, everything else causes code 43, or fails

Question asked by lordgwynn on Feb 1, 2018
Latest reply on Feb 4, 2018 by lordgwynn

I got a RX 480, The only driver that will currently work is the WHQL-Win10-64Bit-Radeon-Software-Crimson-16.10.1-Oct13, that i had to manually install through windows device manager. Any other driver i install through amd after restart it reports code 43 in DM, and if i try to install any other driver through DM , after some time my screen will turn off then back on only not taking as long like the driver i can install successfully. and it reports windows has stopped this device. So i am not to sure what is going on,

 

I have used DDU and AMDs cleaner utility, Stopped windows from updating the driver, and have had let windows install the driver same results.

Also tried multiple clean install of windows 10, a friend suggested i increase my virtual memory to  min of 8GB but that also did nothing to help, my mother boards bios are also updated, and i updated my SMS BUS, so im not to sure what else i can do at this point.

 

PC Specs.

FX 6300

hipro HP-W700WC3 LF 700W

asus m5a97 r2.0

2x 4gb 1600 cas 11 really don't know the brand off hand

 

 

did notice some weird things in GPU-z

[IMG]http://gpuz.techpowerup.com/18/02/02/cvs.png[/IMG]

 

 

but everything thing seems fine  in the sensor department

 

Idle

[IMG]http://gpuz.techpowerup.com/18/02/02/vhn.png[/IMG]

 

and under load for a little bit

[IMG]http://gpuz.techpowerup.com/18/02/02/pm9.png

Outcomes