4 Replies Latest reply on Feb 5, 2018 2:42 PM by kingfish

    RX580 High Idle Clock After Gaming/NetFlix 18.1.1

    detrophy

      Describe your system:

      • Sapphire RX580 Nitro+
      • Windows 10
      • 18.1.1
      • Asus VX279
      • Asus Sabertooth 990FX latest Bios (1604)

       

      • BeQuiet DarkPower Pro 650W
      • 8GB GSkill RAM

       

      Describe your issue:

       

      After a game or video (like Netflix, Youtube ... ) or sometimes even while using Firefox, the core clock wont go down to its lowest state but will remain in high performance mode (1430MHz). Restarting the driver (Win+CTRL+Shift+B or with CRU) wont fix this, only a complete reboot will do.

       

      I´ve set a custom resolution in Radeon Settings (almost wrote CCC ) with a custom refresh rate (OC the monitor).

       

      Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.

        • Re: High idle clock
          elstaci

          On task Manager (ALT+DEL+CTRL) disable anything to do with RELIVE and see if you clocks goes back to normal.

           

          This was the fix recommended by another poster with similar problem:

          Re: GPU Usage stays at 100% with driver 17.12.1 & 17.12.2

          hamburg

          Finaly! Thx a lot!  I thougt i am the only one!

           

          At HWMonitor, i have, from time to time, 100% and max GPU-Clock. After a few tests i did find the Problem:                             

          Firefox + Youtube (Only Fullscreen) + ReLife-Host/Desktop task.

          I did not have ReLive installed, but i have 17.12.2.

          After killing the ReLive task... 0% GPU use.

           

          How can i turn ReLive off ?

          I did rename the .exe ... but its just a workaround ?! (amddvr.exe  + amdow.exe)

          or the only way?

           

          Win10 64Bit

          Firefox 57.0.2

          XFX 580 D: 17.12.2

           

          NOTE: DON"T rename any .EXE files. Just disable or stop the task from running.

           

          By the Way, I have the same Motherboard Asus Sabertooth 990FX GEN 2.0 who latest BIOS is 2901 if that is the correct version of Sabertooth you have.

          1 of 1 people found this helpful
            • Re: High idle clock
              detrophy

              Will do this when the clocks won’t go down the next time.

               

              Thank you for your fast answer!

               

               

              Am 31.01.2018 um 14:20 schrieb elstaci <amd-external@jiveon.com>:

               

               

              Community

               

              Re: High idle clock

              in Drivers & Software

              On task Manager (ALTDELCTRL) disable anything to do with RELIVE and see if you clocks goes back to normal.

               

              Reply to this message by replying to this email -or- go to the message on Community

               

              SHARE THE LOVE! Help other developers by marking replies to your questions as Helpful or Correct. If you are the original question asker, you can mark replies as Helpful or Correct by:

              Go to the message on Community (you’ll need to log in).

              Click on either the Helpful Answer button or the Correct Answer button.

              Pat yourself on the back! You’ve helped others who have the same question as you by telling them which replies are helpful and correct.

              This email was sent by Community because you are a registered user.

              You may unsubscribe instantly from Community, or adjust email frequency in your email preferences

              >

            • Re: High idle clock
              detrophy

              This is actually the workaround for this problem! Maybe the guys at AMD should look into this?