AnsweredAssumed Answered

PLEASE HELP! how do i switch my hot key or disable the radeon overlay ALT R is what it is set to now by default and i cant have it as this i play rainbow six siege and that hotkey is not in the best slot bc alt is to slow walk and R is to reload so i cant

Question asked by eninja8 on Jan 29, 2018
Latest reply on Feb 2, 2018 by ray_m

ALT + R is what it is set to now by default and i cant have it as this i play rainbow six siege and that hotkey is not in the best slot bc alt is to slow walk and R is to reload so i cant do both at the same time and somtimes i click them both and the overlay pops up and i die please help me turn this feature off or change the keybind idk how to do it cant find the setting

Outcomes