0 Replies Latest reply on Jan 28, 2018 2:44 AM by drpowell

    RX 480 - Super High Idle Temps on Dual Monitors

    drpowell

      Hello,

      This is a long post, but I want to provide as many details as possible. I'm having some major temperature problems on my Sapphire RX 480 8GB card generally, and especially when using multiple displays. I've had this same hardware configuration for over a year and a half, but have only recently added the second monitor (the 1400*1050 Acer). I never paid much attention to GPU temperatures, and I don't usually game on PC, so I never noticed any problems.

       

      I thought that maybe there was some malware running on my computer because the GPU was running really hot and the fan was spinning like crazy when I was playing "What Remains of Edith Finch" at 1080p and only getting 45fps with all Ultra Settings. Bumping the game resolution up to 2K got me the same FPS, but the fan was spinning like crazy. While a game with fairly impressive visuals, it's not doing anything crazy. Both resolutions were sending my GPU temps to nearly 100 C.

       

      I reset Windows entirely and only installed Radeon Drivers to test out GPU temperatures. I changed no settings in WattMan or any other Radeon Settings. Keep in mind that Radeon Settings with WattMan displayed and Task Manager are the only open programs throughout these tests. No browser tabs or background processes other than what Windows 10 installs with. Each of these test conditions were held for 30 minutes.

       

      1. When I had both monitors running (one at 2560*1440 and the other at 1400*1050)  the GPU temp was consistently at 80 C with the fan speed consistently between 710-715 RPM.

      2. When I switched to only the 1400*1050 monitor the GPU temps started dropping instantly, and after 30 minutes idled at 43 C with the fans at 700 -710 RPM.

      3. Then I switched to only the 2K monitor and saw the GPU creep up to 47 C and idled there with fans spinning at 710 - 720 RPM.

      4. Then I used both monitors again, but this time the Cintiq was set only to 1080p. The temps immediately jumped to 50 C and steadily climbed up to 80 C with the fans at 725 - 750 RPM.

      5. Then I had both monitors again, but put the Cintiq at 2K again, mimicking the first test. Temps hovered between 78 - 81 C and fan speeds swung between 770 - 815 RPM.

      6. As I type this on only the 1400*1050 Acer Monitor, the temp has again dropped to 43 C with ~710 RPM fan speed.

       

      I find this performance to be extremely odd and frankly ridiculous. I was hoping that someone might have a solution for this problem. I don't consider bumping up the fan speed to be a solution since there were no applications running in any of these tests and Task Manager only showed GPU usage at 0% most of the time with only momentary jumps to 2% by Radeon Settings.

      Thanks in advance for any advice.

       

      My Setup

      Custom Built Desktop

      GPU - Sapphire RX 480 8GB - Radeon Software Adrenaline Edition 18.1.1

      MOBO - Gigabyte H170 Gaming 3 Rev 1.0 (Latest BIOS)

      CPU - Intel 6600 with a Noctua Cooler

      RAM - 16GB Samsung DDR4 2133MHz

      OS - Windows 10 64-Bit

      Monitors - Wacom Cintiq 27QHD Touch @ 2K (2560*1440) via DisplayPort

                      - Acer AL2017 @ 1400*1050 via HDMI to VGA Adapter

      PSU - Gigabyte B700H 700W Bronze