AnsweredAssumed Answered

monitors turn black, the the pc freezes

Question asked by consuetudo on Jan 25, 2018
Latest reply on Jan 27, 2018 by locodicegr

During WoW and PoE the screens connected to the 480 turn black, the sound continues for 3-6 seconds then everything freezes. The

crashes occour a lot faster in WoW and even faster in raids, ~ 2h openworld ~5m-2h in raids.

I have not seen gpu temps above 73°C when gaming.

 

Tried multiple driver versions, with and without deinstalling via ddu. crashes occour on all versions.

 

In ~95% of crashes only the Kernel Power reset shows up in the eventviewer without a stopcode or bsod, however 2 of minidmps somehow

jumped into existence. the third was a bsod during a driver upgrade installation.

 

i also tried turning the intel gpu thing off and on, with and without drivers, with and with a monitor connected to the displayport of it, didnt change a thing.

 

 

XFX 8GB D5 RX 480 GTR DD

i5-6600K

Corsair DIMM 16GB DDR4-2400

Asus Z170 PRO GAMING Rev.X0X

    BIOS 09/19/2016 2003

Seasonic PRIME Titanium 650W

Qnix 2710 2560x1440@60h (DVI-D)

Asus 24 L PB248Q 1900x1200@60h (Displayport)

 

win7 64bit

all important updates installed

t

ested with driver versions

16.7.2

17.12.1

18.1.1

 

WoW Legion graphic settings 10 in the open world

                 5 in raids

 

path of exile did not change the standard graphic settings

 

no overclock on the gpu

overclock undone on the cpu after the first crash

 

 

During WoW and PoE the screens connected to the 480 turn black, the sound continues for 3-6 seconds then everything freezes. The

crashes occour a lot faster in WoW and even faster in raids, ~ 2h openworld ~5m-2h in raids.

I have not seen gpu temps above 73°C when gaming.

 

Tried multiple driver versions, with and without deinstalling via ddu. crashes occour on all versions.

 

In ~95% of crashes only the Kernel Power reset shows up in the eventviewer without a stopcode or bsod, however 2 of minidmps somehow

 

jumped into existence. the third was a bsod during a driver upgrade from 16.7.2 to 17.12.1 .

 

i also tried turning the intel gpu thing off and on, with and without drivers, with and with a monitor connected to the displayport of it, didnt change a thing.

Outcomes