0 Replies Latest reply on Jan 23, 2018 1:12 AM by veliuxi

    AMD-9370 Random reboot. Advice Please.

    veliuxi

      Hello all,

       

       

      Rig:

       

      amd - 9370 (non-overclocked)

       

      Hosted with a thermaltake Chaser A71 (bought for the fan screens.)

       

      -added an extra 220mm fan top and a 120mm bottom.

       

      CPU Heatsink: Noctua NH-D15.

       

      Memory: G.Skill Ripjaw 8gb F3-149000CL8D-8GBXM

       

      GPU: Sapphire AMD R9 Fury Nitro

       

      PSU: 850FX watt seasonic (upgraded from a corsair 750HX due to troubleshooting)

       

      Board: Gigabyte 990fx-ud7 (This is my first build with a gigabyte... Been an asus lover for along time but their software/firmware went down hill bad)

       

      Sound card: Creative Xfi Fatality pci-e (awesome!)

       

       

      I have built 5 amd based performance desktops starting with a faithful athlon 1800+. I have not had any issues until now. Note the board is 4 months outta warranty.... .

       

       

      Age: Issue noticed a couple of weeks ago... so 2.5 years without issue.

       

      Replication:

       

      Prime95 and moving mouse around rapidly during blend test and cpu going about 40c (core temp)

       

      Playing titan fall 2 frontier defence.. about 15 min.

       

      Playing doom about 10-30 min.

       

      Compiling open office, gcc, or any large free software after 10-20 min

       

      NOTE: I do not overclock. XMP profile on ram.

       

       

      I have ran into a strange/frusterating issue recently. I started having random reboots when cpu is under load (gaming, or using prime95). There is no windows mem dumps, or event logs. Gentoo has no information e.g no logs or seg faults on failure during heavy compile. CPU temps are good. Core temp reports 43 max under load with prime95 and 39.8 with hwinfo64. I started troubleshooting with basics as follows:

       

      1. First upgraded the psu from a corsair HX750 to Seasonic 850FX.

       

      2. Tried different Ram.

       

      3. Used different SSD with fresh windows 8.1 default drivers (no net access)

       

      4. swapped the xfi fatality soundcard with a sound blaster Zx (garbage... dont touch this sound card)

       

      5. New power cord for psu.

       

      6. Cleaned all components.

       

       

      I suspected gpu.... Suprisingly running furmark does not cause shutdown....?

       

       

      Something that helped:

       

      I pulled heatsink off cpu (yea pain cause this thing is big). Re-applied AS5 compound.... Reboots seemed to stop for awhile.... Before I was getting reboots left and right but now I get them every once in awhile... I am trying to figure out what is causeing the problem. Do you guys think my 9370 is dying? I ran hwinfo64 and noticed the cpu temps being 39.8c under prime95 with no reboot. Rebooted during titanfall once after 3 days which is good. When i removed the cpu heatsink i noticed the heatpipe going fromt the northbride to south bridge looked a little burnt/dark... I suspect possible northbridge/southbridge overheat? I would like to find the root cause. My first guess is the board... My next step is to replace the heatsink compound of the north/south bridge. I like gigabyte's uefi and software. Their customer service is downright rude... Any thoughts from you hardware folk? Is it a short somewhere, dying cpu, power, or should i never buy a gigabyte board again? I cannot afford to upgrade at the moment due to rediculus ram prices .

       

      Thanks for your help.

       

      -AMD fan (Please keep doing what your doing! Keep Intel on their toes)