AnsweredAssumed Answered

Boot Loop 18.1.1 RX 560 4GB

Question asked by hrcak94 on Jan 22, 2018
Latest reply on Jan 22, 2018 by gemstarzah

Hello.


Since purchasing XFX RX 560 4GB I have random issues. Either drivers crash, restart or some of the games crash. I believed that some of the issues were common with the latest addition to Crimson drivers, so I waited for an upgrade.
Last night I upgraded to 18.1.1.

 

As the driver was installing, the screen kept flickering on and off until I finally managed to install the driver somehow.
Since installing the 18.1.1 I had no issues and some of the games that kept crashing on 17.12.2 did not anymore.

 

However, this morning, when I tried to boot Windows 10, I was met with infinite boot loop.

 

 

Automatic repair failed to fix the issue but in the logs, I found this :

 

Root cause found:

---------------------------

A recent driver installation or upgrade may be preventing the system from starting.

 

 

Repair action: System Restore

Result: Cancelled

 

 

Repair action: System Restore

Result: Cancelled

 

 

Repair action: System files integrity check and repair

Result: Failed. Error code =  0x57

Time taken = 2859 ms

 

Considering that the driver itself had issues during the installation and that I had no other changes, I only assume it's 18.1.1 that is causing issues.

 

Specs :
AMD Athlon X4 750K

GIGABYTE F2A55M-DS2

XFX RX 560 4GB

8GB RAM
Windows 10 Professional (x64) Build 16299.192 (1709/RS3)


Now since getting RX 560 I did various CPU, GPU Stress tests, I tested RAM and SSD and other two HDDs.
All components never had issues.

 

I'm not sure anymore if this RX 560 is faulty or is it some issue with the drivers.
I'd like to note that I also tried using generic Windows 10 GPU driver through the Update. In some games, I also had issues with that one too, but way less than with the actual Crimson drivers.


Is anyone else having similar issues with this driver/GPU combo?

 

Thanks.

Outcomes