0 Replies Latest reply on Jan 19, 2018 3:49 PM by jdude

    Win 7 64 bit 260x driver on ryzen motherboard

    jdude

      Greetings All, I come seeking help...

       

      First things, the hardware: GPU:Radeon R7 260X 2GB DDR5

      Mobo: ASRock TaiChi X370 BIOS: 2.40

      CPU: Ryzen 1500x

      RAM: single 8GB DDR4 HyperV (from qualified memory list)

      OS: Win 7 Ultimate 64 bit, SP1

       

       

      To save some time, I know upgrading the OS will fix the problem, as indicated below. There is a chance that upgrading the GPU might fix things too. These are last resort options.

       

      So here's the scenario: a fresh install of Win 7 64-bit on the above listed hardware is causing a reset/reboot when the Adrenalin 17.12.1 or 17.12.2 drivers are installed.

      I am using the system (minus Radeon software) with no problems. When Adrenalin is injected into the system, pardon the pun, it will reset often within 15 minutes although once I had it running for just under an hour with the 17.12.2 driver. No graphically demanding applications were running. Heck, no demanding apps of any type [CPU/GPU] were running.

       

      As a test I installed Win 8.1 and then the appropriate Adrenalin driver. That install stayed running for over an hour. Not the most scientific experiment but it points toward the hardware being stable.

       

      Tried disabling the AMD services (think they were something like ACP user, AMD External Events and AMD User Experience) but no change.

      Left it at the login screen once and counted down almost a minute before it reset.

       

      The last option I am considering is a BIOS update. But again, the Win 8.1 test suggests that it is not a hardware issue.

       

      Anyone else out there running this kind of GPU and Win 7 on an AM4 platform?

      Any suggestions of steps I can try?