0 Replies Latest reply on Jan 19, 2018 12:26 AM by jaxpo

    Thread Stuck in Device Driver BSOD with Crossfire

    jaxpo

      I have two XFX R9 280x gpus. They both work alone but when trying to set up cross fire I get "thread stuck in device driver."  I have tried every fix I can find using google. The drivers are updated. Crossfire has worked in the past, about five months ago, and there have been no hardware changes during that time. I have even tried resetting my PC/Windows 10 and still same error soon as crossfire is hooked up. It will not even get to the desktop. Soon as I log in it hangs for a few seconds then blue screen. It was doing this before the fresh install of windows 10 and same thing afterwards.

       

      OS Name    Microsoft Windows 10 Pro

      Version    10.0.16299 Build 16299

      System Manufacturer    Gigabyte Technology Co., Ltd.

      System Model    Z97X-Gaming 7

      System Type    x64-based PC

      Processor    Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 4 Logical Processor(s)

      BIOS Version/Date    American Megatrends Inc. F8, 9/18/2015

      Installed Physical Memory (RAM)    8.00 GB

      Video Card: XFX R9 280x  x 2