cerberus_truther

RX 480 Crash to black screen

Discussion created by cerberus_truther on Jan 18, 2018
Latest reply on Jan 18, 2018 by cerberus_truther

Roughly 5-6  months ago I built my first computer. When the comp functions as intended everything runs smoothly ,  however I've encountered a recurring problem with the machine. The GPU in my computer is a Powercolor Red Devil RX 480 8gb. It has served me well up until I installed Warhammer 2 and it started crashing to a black screen. The computer would still be on, but I would have to do a hard shutdown in order to turn the computer off and then start it back up again to see anything on my screen. At first I thought this problem was limited to Warhammer 2, which is a new game and still has bugs to be ironed out but it happened again while I was playing Mad Max and another time while I was playing a game called Aragami. So now I'm on a mission to find out exactly what the problem is and what I can do about it (preferably without spending any money). I am unable to RMA the card because I purchased it used.

All of the drivers are up to date.

So far in regards to trouble shooting I've brought my computer into Microcenter and I had them run a hardware diagnostic (nothing came up) and reinstall Windows 10.

 

My PC's specs are the following: CPU: R5 1600  RAM: 16gb DDR4  HD/SSD: 1tb and 250 gb SSD GPU: RX 480 8gb OS: Windows 10 PSU: 650w 80+Bronze

Cooling: 2x140mm and 1 120mm exhaust

The cable management isn't great but I don't think that would cause this problem.

I'd really like to get to the bottom of this issue.

Outcomes