1 Reply Latest reply on Jan 24, 2018 2:27 PM by jhu

    vega frontier edition no video output

    jhu

      I've tried installing the card in two different computers (an FX8350 system and a dual Xeon E5-2670 system) so far and I get absolutely no video output at all. But, since they dual-boot Windows 10 and Ubuntu 16.04.3, they can boot into Ubuntu and then I can ssh into them and see what's going on. While in Ubuntu, I tried installing the 17.20 and 17.40 drivers but nothing happens. Drivers seem to install without problems. Still no video output (basically no video output starting from power on).

       

      *edit* Actually there are problems installing the drivers on Ubuntu. Since I only really care about using thing for Blender rendering, I tried installing with "amdgpu-pro-install --compute". This gives me an error:

       

      Building initial module for 4.13.0-26-generic

      ERROR: Cannot create report: [Errno 17] File exists: '/var/crash/amdgpu-pro-dkms.0.crash'

      Error! Bad return status for module build on kernel: 4.13.0-26-generic (x86_64)

      Consult /var/lib/dkms/amdgpu/17.40-501128/build/make.log for more information.

       

      Looking at the make.log file yields:

      In file included from /var/lib/dkms/amdgpu/17.40-501128/build/amd/amdkcl/kcl_drm.c:1:0:

      /var/lib/dkms/amdgpu/17.40-501128/build/include/kcl/kcl_drm.h: In function ‘kcl_drm_calc_vbltimestamp_from_scanoutpos’:

      /var/lib/dkms/amdgpu/17.40-501128/build/include/kcl/kcl_drm.h:332:9: error: too many arguments to function ‘drm_calc_vbl

      timestamp_from_scanoutpos’

        return drm_calc_vbltimestamp_from_scanoutpos(dev, pipe, max_error, vblank_time,

       

      Output of lspci:

      03:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Device 6860

       

      For the Windows 10 side I had to put in a second video card to see what's going on. Under Device Manager I see the following:

      b9a5xVw.jpg

      And

      Z1LVlvB.jpg

      I already installed the Vega Frontier Edition drivers from AMD's driver download page. If I try to manually install the drivers, it lists almost every single other AMD video card, but Vega Frontier Edition is nowhere to be found. What gives? Never had any issues with my RX480 and RX470 cards. I don't understand why this is happening with this card.

       

      I'm almost ready to give up and return this card.