AnsweredAssumed Answered

AMD ReLive and AMD Chill are missing, I need some help!

Question asked by coraxo on Jan 11, 2018
Latest reply on Jan 15, 2018 by amdmatt

Hello,

 

first thing first, I've been having problems with my laptop since I bought it, here is the specifications;

 

HP 17-022ng.
Processor: AMD A10-9600P RADEON R5, 10 COMPUTE CORES 4C+6G, 2400 Mhz, 4 Core(s), 4 Logical Processor(s) (I think it's an APU, not sure though).

Graphics: It was AMD R8 M445DX (I think) when I first bought it, but it changed to either AMD Radeon R7 M440 or AMD Radeon R7 M340 after updates. Right now it's like this;

AMD Radeon R5 Graphics + AMD Radeon R7 M340.
System Memory (RAM): 8 GB, DDR4 , SODIMM, 1866 MHz.
Display: 1920 x 1080 x 60 hertz.
IOS: Windows 10 64bit Home.

 

AMD Radeon R5 specifications: (Primary/Master/Integrated/Switchable), Device ID (9874), Vendor ID (1002), Memory Size (512 MB), Memory Type (DDR4), Memory Clock (933 MHz), Core Clock (720 MHz).
AMD Radeon R7 M340 specifications: (Linked/Discrete/Switchable), Device ID (6900), Vendor ID (1002), Memory Size (4096 MB), Memory Type (DDR3), Memory Clock (900 MHz), Core Clock (1021 MHz).

 

And I know that R8 M445 is supposed to be R5 + R7 M440 (I think) but it's not the case anymore.

 


So my first problem is that I'm not sure which Graphics I have, R7 M440 or R7 M340? I tried my best to try and identify which one do I have, and It's no use.
But does it really matter? I tried many drivers and the average FPS I get is too low.


The second problem is I have Radeon Software Version (17.12.1) Adrenalin Edition but the ReLive tap is missing, also AMD Chill feature is missing.
I tried everything from clean installation, to running amddvr64, to AMD Clean up Utility, to Windows full reset, to basically everything. And I'm not exaggerating, I literally searched the internet for solution for weeks. And yet I can't seem to be able to get the ReLive tap to appear.
And yes, I'm aware the at the end of the installation there's an option if I want to install ReLive that appears, but it doesn't appear for me.
I tried old drivers, I tried drivers for APU A10 series, for R8, for R7 M4XX and for R7 M3XX, but there's no use.

 

Also the overall performance is lower than the expected.
I play mainly League of Legends (which is not very compatible with AMD), at first the perfomance was pure garbage, then I installed Adobe AIR which helped a lot. But what's weird is that the difference in FPS between the highest settings (with vertical sync and anti-aliasing) and the lowest settings (no vertical sync and anti-aliasing) is ONLY 10 FPS. an average of 80 FPS on highest (uncapped) and 90 FPS on lowest (also uncapped).

I tried full screen mod vs boarder-less vs windowed, and I get the highest FPS with full screen.

 

I also tried Warframe, it barely runs 60 FPS on the lowest settings possible, even on 1366 x (not sure what, sorry) instead of 1920 x 1080.

 

 

 


TL;DR:   1_ AMD ReLive is missing, so is Chill.
              2_ I'm not sure which Graphics I have.
              3_ Performance is lower than it's supposed to be.

 

 

 

 

 

P.S I'm not exaggerating a bit when I say I LITERALLY tried everything I could find.
I tried everything in the AMD Radeon Settings, I set the game on maximize perfomance, I tried everything in the Global Settings tab, and also in the games' settings tab.
I set my windows to performance instead of balanced. I set my CPU to run 100% or 99% on lowest and highest.

I have the latest DirectX and the latest Vulkan.
I've tried many more things, that I can't remember now.

 


Any help would be highly appreciated!

 

Thank you so much in advance!
Coraxo

Outcomes