5 Replies Latest reply on Jan 12, 2018 9:59 AM by kingfish

    RX580 Fan Speed Doesn't Decrease After Gaming

    kameraider

      First things first: Sorry, but english is not my first language!!

      Anyway...

       

      I have a "RX580 NITRO+"  and after I play a game, the FAN's rotations remains close to 100%, even GPU TEMP lower the 50C.
      This just happens after the GPU be required, forced ( GAMES for exemple).

       

      bellow You can see: temp 40C || RMP 2870 >> (RPM should be ZERO)

       

      ZOGCwKv.jpg

       

      RPM just go ZERO if I change any settings in Wattman config.

       

      Y6t7Lk8.jpg

       

      I hope be understood! But Anybody can help me?

       

      Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.

        • Re: [FAN SPEED] FAN DON'T DECREASE RPMs AFTER CLOSING ANY GAME
          kingfish

          Your problem is your settings. They are totally out of whack. Use the "Restore Factory Defaults" to revert all the changes you made...or reinstall the drivers using a clean install. Please adjust your Temp as shown below (manual > 75c Target > 45c) and the Power Limit as shown. Click "Apply" at top of page. Do Not Change Any Other Setting.

          Screenshot_2 (6).png

          Screenshot_3 (3).png

          Screenshot_1 (10).png

            • Re: [FAN SPEED] FAN DON'T DECREASE RPMs AFTER CLOSING ANY GAME
              kameraider

              I have the exact same problem showed in that post https://community.amd.com/message/2799996#comment-2799996

              I already try a clean instalation (with DDU + CCleaner for registrer)

              xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

               

              The problem is:

              Every time I change "TEMPERATURE SETTINGS" and "APLLY", the "FAN" changes itself to MANUAL with thats values (576 >>2280). If I back the FAN to automatic and APLLY, "TEMPERATURES" changes itself as shown below:
              Y6t7Lk8.jpg

               

              My model have DUAL BIOS, the problem occures with both and I tested with other drivers versions already.

              If I put settings in default (even just "restore to default"), after exit a game, the FAN rotation keeps stuck in near 100%

                • Re: [FAN SPEED] FAN DON'T DECREASE RPMs AFTER CLOSING ANY GAME
                  kingfish

                  You have no idea what your doing do you..is this a new card for you?

                  "Destino" Target is the temperature you set to engage the fans.

                  "Max" is the maximum temperature you want the card to run at under load.

                  If you set it as I recommend. "Destino" @45c (default) engages your fans when the temp hits 45c and GRADUALLY INCREASES as needed to keep it at/under the "Max" temperature you set.

                  You are telling the fans to not become involved until the temp reaches 75c and keep the temperature under 65c. Crazy.

                  You also have not raised the Power Limit...can you translate English? Read this about the Power Limit setting > AMD graphics performance

                   

                  "Your AMD graphics card has a Power Limit setting in Overdrive. The default setting is 0. That is a power saving (electricity)  setting that throttles your card when it begins to draw more power...like when your gaming. Enabling Overdrive and Raising the Power Limit to it's Highest + value (currently +50 or +20 depending on the card) Disables this throttling feature. It is not overclocking, it just allows the card to perform to its maximum capabilities."

                   

                  IMO, reinstall the AMD drivers using the clean install method > Clean Install AMD Graphics Drivers

                  Open Wattman and set the temp and power as indicated in the picture. Click 'apply'. Do not touch any other setting. Leave everything else set at default (automatic).

                  Screenshot_2 (6).png

                    • Re: [FAN SPEED] FAN DON'T DECREASE RPMs AFTER CLOSING ANY GAME
                      kameraider

                      EDIT >> After I restore settings and apply TEMP CONFIGURATION in a GAME PERFIL (left Global perfil in default and config temps only in game perfil), works.
                      After i quit the game, FAN go to ZERO!
                      Probably that's bug will be resolved only after a OS clean installation

                       

                      XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

                       

                      I can understand english, but I've difficult to write, maybe I'm not made me understandable.

                       

                      Before the problem appears, although in the BIOS ( I copy BIOS and used Pollaris BIOS Editting to see) the target is 75C,

                      in 52C FAN start and 50C FAN stop. How i set the max temp to 65C, the GPU never exceeded 65C~70C.

                      that it: 52C FAN ON >> UP to 65~67C, exit game, down to -50C fan OFF

                       

                      Now, When i change target to other value than 75C in RADEON SETTING, FAN settings changes to manual itself, just like the print.

                      I try put exactly how you ask, but when i put target = 40, fan setting changes itself to manual. Temp respect the configured limit,

                      never exceeded 65C, but after that FAN rotation not go down...

                       

                      See in video : RADEON SETTINGS _ ERROR - YouTube

                       

                      I already try clean instalation with DDU and I used CCLEANER to clean WindownsReg.

                      I left the default settings in RADEON SETTINGS

                      - Start the GAME, 52C FAN START

                      - GPU get 75C.. 80C

                      - RPM encreasses

                      - exit game

                      - RPM remais, even whit GPU temp now in 40C

                       

                       

                      I Try changes the BIOS ( GPU have DUAL BIOS)