AnsweredAssumed Answered

Radeon Pro WX & FirePro W both for VMs?

Question asked by billy72 on Jan 8, 2018

Hi everyone

 

Hardware & Software system:


- CPU: AMD Ryzen 5 1600 (not OCed)  0x8001129

- MOTHERBOARD: ASUS Prime X370-Pro BIOS 3402 AGESA 1.0.7.1; CSM disabled, RGB disabled, SVM enabled, all other defaults settings.

- RAM: 64gb HX424C15FB/16 x 4 purchased separately, 2 sticks with Hynix chips and 2 with Micron chips.

- GPUs: Radeon Pro WX 7100 installed in PCIe 3.0 x16 slot-1 powered directly through 6 pin PSU cable + FirePro W4300 not installed yet.

- STORAGE: 1 x M.2 NVMe SSD PCIe x4 + 3 x SATA SSD

- PSU: Corsair RM750X.

- DISPLAYS: Dell U2413f + EIZO CS240 + LG UltraWide 29UM58-P.

- OSs: Fedora 27 + Window 10 Home build 1709 both installed on separate drives; Radeon Pro Software 17.Q4.1 + AMD Chipset Drivers 17.40 installed and ‘Fast Boot’ disabled on Windows.


 

 

Target:


  Install the FirePro W4300 card in the PCIe 3.0 x16 slot-2 to dedicated GPU pass-through in VMs Windows/Linux environment, being aware when 2 GPUs are installed the PCIe 3.0 x16 slots 1/2 will be run at x8/x8 mode.

 

 

 

Questions:



If I install the FirePro W4300 runing at x8 mode,


 

- will be powered with <50W needed without any electrical issues for my system?

 

- could be conflicts with the Radeon Pro WX 7100 and the 17.Q4.1 Software?

 

- any suggestion about settings in BIOS, Windows and 17.Q4.1 Software for successful setup?



 

Thanks in advance for your support

Outcomes