0 Replies Latest reply on Jan 7, 2018 4:15 PM by elstaci

    Troubleshooting "Hardware Acceleration" in Google Chrome (In my case due to intermittent Black screens)

    elstaci

      I recently started to have intermittent black screens while using Google Chrome. At first I thought it was due to my GPU driver, which I updated but didn't resolve the problem. So, I decided to disable "Hardware Acceleration" in Google Chrome and the problem disappeared. I wrote to my GPU Support and this is the troubleshooting tip they emailed me back on how to prevent the black screen issue. But this can also be applied for probably any issue due to "Hardware Acceleration" in any browser.

       

      From the problem description, I understand that you are facing frequent blackouts with hardware Acceleration On in chrome.

       

      >There’s a chance that a certain plugin interferes with your browser. In that case, uninstalling the troublesome plugin would be your best bet. To make sure which plugin causes troubles, go to Settings > Extensions, and turn off each plugin individually, until you find out which one causes the black screen issue.

       

       

      >Disable Chrome flags

      Another solution is to disable some Chrome flags, in order to get rid of the black screen problem. The flags we’re looking to disable are:

       

       

      >GPU compositing on all pages

      Threaded compositing

      Do SHOW Presents with GD

      Here’s what you need to do:

       

       

      >Enter the following URL in the Chrome address bar: chrome://flags/

      Look out for the above-mentioned flags, and disable them

      >Restart Chrome

       

       

      Reinstall Chrome

      If none of the solutions listed above managed to get the job done, your last resort is to completely reinstall Google Chrome. So, uninstall Google Chrome by using absolutely any method you know, and download and install the latest version from here - https://www.google.com/chrome/browser/desktop/