AnsweredAssumed Answered

amd fx(tm)-4350 quad-core processor. Update due to Spectre/Meltdown?

Question asked by eerikblom on Jan 6, 2018
Latest reply on Jan 6, 2018 by black_zion

I have a amd fx(tm)-4350 quad-core processor and I can't find an update anywhere. I know this is a very old processor and there might not even be an update for it. But if there is how do i find it any im asuming it's necessary to update it due to (its probable vulnerability to) Spectre/Meltdown

Outcomes