2 Replies Latest reply on Jan 9, 2018 12:43 PM by ogyellow

    Updated windows, Cant use full resolution

    ogyellow

      Just updated to Windows 10 (64bit) Version 1709 from Version 1511 and I cant use my monitors max 1080x1920 resolution anymore. I've downgraded back to the 1511 version since the resolution works on that update, but keep getting forced back onto this one. I've checked all drivers and it says everything is up to date, I've even tried making a custom resolution but it just disconnects my monitor and I have to restart to get it back.

       

      I'm using:
      AMD Radeon R7 370 series

      Desktop/Windows 10 64bit

      Radeon Software Adrenaline edition 17.12.1

      Lenovo Ll2223swA, 1080x1920 res (can only run at 1600x1200 now??) @60Hz

      AMD FX 8350 Eight-Core Processor

      32GB of Ram

       

      My roommate says it might be because I use VGA (just throwing in for extra opinion), still not sure if this is a Windows thing or if there's something I'm missing within my Radeon settings