AnsweredAssumed Answered

Sims4Studio crashing with culprit being  atiumdag.dll, version: 23.20.15002.11? SOLVED

Question asked by gamingnana on Dec 23, 2017

I'm hoping I placed this in the correct place, forgive me if not.

 

I've recently, as in 3 day's ago, starting having the issue of the tool/program I use to create custom content for The Sims 4 crashing shortly after launch of it. I can get as far as naming the .package but that's it. I've tried everything and some other players/creators are having the same issue as I am. Some have rolled back their AMD graphics card to an earlier version (17.11.4) and have stated that they are able to launch S4S. I, however, am very leery on rolling back my graphics card. Is that the only fix other than waiting to see if a fixed version of the card I have now comes out? The card I have is a AMD Radeon R7 360 version is 17.12.1.

 

 

This is the full report from the Windows Event viewer

Log Name: Application

Source: Application Error

Date: 12/22/2017 3:53:51 PM

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer: mamajanaynay-HP

Description:

Faulting application name: S4Studio.exe, version: 3.1.0.6, time stamp: 0x5a3065b4

Faulting module name: atiumdag.dll, version: 23.20.15002.11, time stamp: 0x5a2874e9

Exception code: 0xc0000005

Fault offset: 0x0029c9a6

Faulting process id: 0x2fc8

Faulting application start time: 0x01d37b66ccad34ee

Faulting application path: C:\Program Files (x86)\Sims 4 Studio\S4Studio.exe

Faulting module path: C:\WINDOWS\System32\DriverStore\FileRepository\c0321058.inf_amd64_c0aa1a2b512afe19\atiumdag.dll

Report Id: b7dde096-9ef8-4a12-86ba-68fb2ca9b4cf

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2017-12-22T20:53:51.750779100Z" />

<EventRecordID>3729</EventRecordID>

<Channel>Application</Channel>

<Computer>mamajanaynay-HP</Computer>

<Security />

</System>

<EventData>

<Data>S4Studio.exe</Data>

<Data>3.1.0.6</Data>

<Data>5a3065b4</Data>

<Data>atiumdag.dll</Data>

<Data>23.20.15002.11</Data>

<Data>5a2874e9</Data>

<Data>c0000005</Data>

<Data>0029c9a6</Data>

<Data>2fc8</Data>

<Data>01d37b66ccad34ee</Data>

<Data>C:\Program Files (x86)\Sims 4 Studio\S4Studio.exe</Data>

<Data>C:\WINDOWS\System32\DriverStore\FileRepository\c0321058.inf_amd64_c0aa1a2b512afe19\atiumdag.dll</Data>

<Data>b7dde096-9ef8-4a12-86ba-68fb2ca9b4cf</Data>

<Data>

</Data>

<Data>

</Data>

</EventData>

</Event>

Read more: http://sims4studio.com/thread/9484/error-reports-sims-studio-wishes?page=7#ixzz5292TCSqN

Outcomes