2 Replies Latest reply on Dec 19, 2017 3:06 PM by jasmineskunk

    Question about AMD APP SDK

    jasmineskunk

      Hello. I currently am running on an old machine with an AMD Athlon II X4 620 processor. An image rendering software that I use requires OpenCL. Will any of the versions of the SDK on this page:

      https://developer.amd.com/amd-accelerated-parallel-processing-app-sdk/ work with my processor and allow me to use OpenCL on this machine?

       

      Thank you.