0 Replies Latest reply on Dec 18, 2017 9:24 PM by thwomp

    Can't disable Enhanced Sync with Doom (vulkan mode).

    thwomp

      So I'll turn on Vsync in-game, and my FPS will still be above my refresh rate (giving poor frame pacing compared to standard vsync). Enhanced Sync is disabled globally and in profile. Anybody else dealing with this?

       

      Adrenalin 17.12.1 on a 380x (actually 2, but crossfire is disabled)