AnsweredAssumed Answered

17.11.x - 18.1.1 "No signal" and black screen

Question asked by dimi1606 on Dec 17, 2017
Latest reply on Sep 12, 2018 by latumalea

Ever since version 17.10.1 I will lose my monitor signal periodically. Before that happens, my cursor hangs/lags as if the system was under heavy load. Then I get a black screen and the "no signal" message. This starts during driver installation (not the black screen cupled with the remove device sound). After 2-3 incidents, the system runs fine for a while. When I start any game, it occurs again eventually. When I install the 17.7.2 driver, everything runs fine.

 

System:

CPU: Ryzen 5 1600

GPU: PowerColor RX 480 Red Devil

Board: Asus ROG STRIX B350-F Gaming / Bios 3401

RAM: G.Skill Ripjaws V 2x8GB DDR4

Monitor: Acer XZ271 144Hz FreeSync / Connected via DisplayPort

OS: Windows 10 64bit 1709

No overclocking.

 

What I tried:

-DDU and try any newer version including 17.10.x, 17.11.x, 17.12.1,18.1.1

-do a fresh install of Windows 10 1703 and 1709

-CMOS reset

-setting manual p-state voltages in BIOS

-increase power target

-lowering core clock

-tried different DisplayPort cables

-disable FreeSync

-changing refresh rate in Windows to lower values

 

Only version 17.7.2 (or maybe lower) runs fine.

 

UPDATE (21.01.2018):

I observed that switching from DisplayPort 1.2 setting to DisplayPort 1.1 in my monitor OSD, will cause the periodic "No signal"/black screens again.

Since I have a way to reproduce this on my system, I logged the temps/voltages/clocks during the issue into a file. Nothing suspicious there. All values were in their expected range. So I doubt it has something to do with power control.

So I'm pretty sure now that this is somehow related to the DisplayPort.

Outcomes