1 Reply Latest reply on Dec 14, 2017 3:13 PM by ray_m

    Installed new drivers and apparently Radeon overlay, how do I disable ( alt+r) to access it? or at least change it?

    shooteneq1

      Brand new build. i installed new driver and I guess the new radeon app at the same time. I am having an issue as anytime you press (alt+r) it brings up the radeon overlay screen. i play a game where a frequent command i use is ( alt+r ) and no i cannot use it due to the overlay always popping up. how do i either turn off, or change the command keys to something else to stop this from happening? many thanks for any insight