0 Replies Latest reply on Dec 11, 2017 2:15 AM by zersoandones

    1950x Single Core Performance really blows

    zersoandones

      I wouldn't even know where to start with this one or if there is even a solution. I never had this issue on any intel chip that I had and this is so freakin annoying right now that I am actually thinking of dumping this whole system and going back to intel.

       

      Why in the world that every single time a launch any application my CPU spikes over 60%? It does not matter what it is. It can be something as light weight as chrome, ccleaner, or netflix app to adobe Premier, DxO Film, etc.

       

      And I feel the performance degrade. If I move the mouse, it just drags rally slow to the point that I have no control over it till the CPU is done doing its computation and than it is back to normal. Nothing is smooth, like nothing. If the computer is on idle everything is fine. I can move my mouse and do what every I want but the moment I launch something or try to do anything, the system comes to a screeching halt.


      Just to load task manager is about 5 to 10 seconds. hitting the start button in windows takes about 3 seconds to respond or pop up. Doing an search within the start bar also take about 10 seconds to return results.

       

      I am sorry but that is just freakin crazy. My CPU is running at 3.7Ghz. This is 400Mhz faster than my precious 3960x I had. But this chip feels like my my core 2 duo I had.

       

      even when I log into windows, it feels like a very old system. It take about 10 minutes for things to come down. Well I know what you are going to say, you must have alot of startup program, that is insane. Yea well, try only four. Logitech software for my mouse, Soundblaster for my sound card, Corsari CUE and the Asus Suite. My 3690x would login instantly and no waiting at all.


      As I have never had this issue before, I don't even know where to start and as I said I don't even know if there is a solution to this. I am pretty sure that another go at a fresh install of windows will not cure what I am experiencing.

       

      Thoughts, idea and or comments. I am all ears.