4 Replies Latest reply on Oct 25, 2018 6:24 AM by quicktrick

    Driver doesn't turn off monitors

    quicktrick

      Hello!  

       

      I have 4 monitors in Eyefinity 2x2 configuration.  When Windows turns off the display, only one of my monitors really turns off, the other three are on.  I didn't have such a problem with some old Radeon driver like radeon-crimson-16.7.3-win10-64bit that I used previously.  I didn't update it because it worked flawlessly with Adobe Camera Raw, in the contrary with the newer drivers.  But after the recent Windows update (to Windows version 1709), it updated the Radeon driver too, and I found that Adobe Camera Raw bug was fixed and my new Radeon driver works almost fine, except it doesn't turn off three of my four monitors when Windows turns off the display.

       

      My current hw/sw configuration is:

       

      Radeon Software Version - 17.11.4

      Radeon Software Edition - Crimson ReLive

      Graphics Chipset - AMD Radeon HD 7700 Series

      Memory Size - 2048 MB

      Memory Type - GDDR5

      Core Clock - 1020 MHz

      Windows Version - Windows 10 (64 bit)

      System Memory - 16 GB

      CPU Type - Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz

       

      Radeon Settings Version - 2017.1127.1953.35761

      Driver Packaging Version - 17.40.2511.1015-171127a1-320995E-CrimsonReLive

      Provider - Advanced Micro Devices, Inc.

      2D Driver Version - 8.1.1.1624

      Direct3D® Version - 9.14.10.01304

      OpenGL® Version - 6.14.10.13497

      OpenCL™ Version - 23.20.793.1024

      AMD Mantle Version - 9.1.10.0228

      AMD Mantle API Version - 102400

      AMD Audio Driver Version - 10.0.1.6

      Vulkan™ Driver Version - 1.7.0

      Vulkan™ API Version - 1.0.54

       

      Graphics Card Manufacturer - Powered by AMD

      Graphics Chipset - AMD Radeon HD 7700 Series

      Device ID - 683D

      Vendor ID - 1002

      SubSystem ID - 043B

      SubSystem Vendor ID - 1043

      Revision ID - 00

      Bus Type - PCI Express 3.0

      Current Bus Settings - PCI Express 3.0 x16

      BIOS Version - 015.018.000.000

      BIOS Part Number - 113-AD44500-101

      BIOS Date - 2012/05/21 02:18

      Memory Size - 2048 MB

      Memory Type - GDDR5

      Memory Clock - 1150 MHz

      Core Clock - 1020 MHz

      Total Memory Bandwidth - 73 GByte/s

      Memory Bit Rate - 4.60 Gbps

      2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

        • Re: Driver doesn't turn off monitors
          onrofla

          Yup, same thing for me on the last few driver versions.

           

          Two R9 Fury crossfired and 3 monitors eyefinity.

          Only monitor 1 turns off, the other two are black but the backlight never shuts off. 

          Had no problem on the drivers up until late 2016/early 2017.

           

          Also can't figure out the software update tool that says 17.40.2511.1015 "currently installed" on the left, and 17.11.4 "local driver" on the right.  Which is old?  New?  Needs updating?  I've never heard of 17.40.xxxx.

          Utterly bone-headed.

          • Re: Driver doesn't turn off monitors
            onrofla

            Well it's about time.

            Updated to version 18.9.3, and all 3 monitors now go into sleep mode, instead of just one.

            Everything up to 18.5.1 suffered from the turning-off-only-one-monitor syndrome.

            I had not tried anything between 18.5.1 and 18.9.3.

              • Re: Driver doesn't turn off monitors
                quicktrick

                I tried 18.10.1.  Unsuccessfully.   Surprisingly, there is no way to change display group layout in Eyefinity.  I have 4 monitors, and the driver offers only 4x1 layout, but I need 2x2.  And there is no way to change it! 

                 

                AMD driver developers, do you test your software on anything other than 2 monitors located side by side?

                 

                I'm totally disappointed.

                 

                BTW, "Report issue online" feature does not work either. The web page it tries to open never loads.