AnsweredAssumed Answered

After clean windows install and BIOS update, 1700X only runs at 12% in game.

Question asked by ancient94 on Dec 5, 2017
Latest reply on Dec 8, 2017 by ancient94

Hey all,

 

     I recently upgraded from and FX-8350 to an R7 1700X. Out of the box performance was good but not as big of an improvement as I had hoped. My ram was also stuck at 2133 Mhz. I finally decided to flash the BIOS and do a clean install of windows in an attempt to get my RAM working at its rated 3200 Mhz. While this was a success I now am having an issue with my gaming performance.

 

     Previously when gaming on the FX-8350, and before the BIOS Updated and Clean install, I was getting 144 fps in Rocket League, after the update I am in the low 90's with all the settings at minimum, and when using chat (discord) It can be in the low 80's. This is with a GTX 1070 G1 gaming edition, so that doesn't seem to be the issue. I noticed using NZXT CAM that the processor never exceeded 12% use. This was with both the High performance and the Balanced (Ryzen) power plans enabled respectivley. As I just finished reseting the PC i have only downloaded this game (in case I have to wipe it again) thus I don't know if it is happening in other games but i would venture to guess that it is.

 

I could have sworn I read something about this somewhere but I cant seem to find it now that it is effecting me.

 

Any help would be greatly appreciate, Thanks

 

My Build:

AMD R7 1700X (stock speeds)

ASUS ROG B350-f (BIOS:1001)

Gigabyte GTX 1070 G1 (factory OC)

16 gb gskill Trident Z 3200 (3200 mhz, 16,18,18,38)

Corsair H60 AIO

Outcomes