0 Replies Latest reply on Dec 4, 2017 11:49 PM by jjensen6823

    Spontaneous reboots on bezel adjustment

    jjensen6823

      I have been having random system issues for a couple of weeks, ever since a lightning strike apparently took out several devices around the house (cable box, TV, NAS, answering machine, and, apparently, my PC).  I realize that means almost anything might be wrong, but I am trying to troubleshoot and I am consistently having certain display problems, including the fact that my computer would spontaneously reboot if I tried to run the bezel compensation app.  All three screens flash, go black, flash again, go back to the desktop, flash some more, etc.  The third screen also goes all pixelated and filled with garbage.  Sometimes the system will tell me that the program has quit responding, then the computer just reboots spontaneously.  Every time.

       

      I originally blamed the motherboard/CPU/memory for the various problems, and I have replaced all three, as well as the power supply.  Got the new system up and running using the old video card, and everything was fine until I tried to create an eyefinity group and adjust the bezel.  It behaves exactly the same way with the new system.  Don't know if the card is bad, or there's a driver problem or configuration problem, and I'm hoping someone can help me out.

       

      Now, I know you need specifics, so here they are:

       

      Video card: Asus Strix R9 390 8Gb Gaming (OC)

       

      Original system: AMD Athlon FX 8350, GA-990FX-Gaming, and G.Skill Ripjaws Z 4x4Gb memory (I don't remember the speed... sorry), with a Corsair AX-860 PS

       

      New system: Ryzen 5 1600, Aorus GA-AX370-Gaming K5, and G.Skill Ripjaws V 16 GB (2x8) 3200 memory, with a brand new Corsair AX-860 PS

       

      Other hardware is a BPX NVMe 240 Gb SSD which I use as my system drive, and a SATA DVD-Ram drive.  I also had a 1TB physical disc drive, but it's not connected right now.

       

      Here's the report from the Radeon software:

       

      Graphics Card Manufacturer - Powered by AMD

      Graphics Chipset - AMD Radeon (TM) R9 390 Series

      Device ID - 67B1

      Vendor ID - 1002

      SubSystem ID - 04ED

      SubSystem Vendor ID - 1043

      Revision ID - 80

      Bus Type - PCI Express 3.0

      Current Bus Settings - PCI Express 3.0 x16

      BIOS Version - 015.049.000.009

      BIOS Part Number - 115-C671GPI-200

      BIOS Date - 2015/11/10 20:37

      Memory Size - 8192 MB

      Memory Type - GDDR5

      Memory Clock - 1500 MHz

      Core Clock - 1050 MHz

      Total Memory Bandwidth - 384 GByte/s

      Memory Bit Rate - 6.00 Gbps

      2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

       

      Any advice would be appreciated. If I need to replace the card, I will, but I am getting tired of replacing things only to have the same problems (and wonder if I wasted my money replacing things that didn't need to be replaced...)