0 Replies Latest reply on Dec 3, 2017 4:57 PM by aartd

    Application has been blocked from accessing graphics hardware since Fall Creators Update

    aartd

      Hello everyone,

       

      Since the Fall Creators Update was rammed down my throat, I haven't been able to play Eve Online due to (I assume) driver issues. I can launch the game and perform some actions until it hits some arbitrary load, at which point the screen will flicker, go black for a little while and then error out with the message "Application has been blocked from accessing graphics hardware." Restoring to Windows 10 pre-update solved everything, until the lovely forced update function rammed it down my throat yet again.

       

      Attempted fixes:

      - I cleaned the drivers with DDU and reinstalled various versions. (Latest, second to latest, latest from manufacturer, etc.) All drivers work perfectly fine for basic usage of Windows and heavier application, (World of Warplanes, Adobe Premiere, After Effects, etc.) but never for Eve Online.

      - Thinking it must be load-related I cranked up everything to maximum, both in video rendering and World of Warplanes. Neither one errors out.

      - I tried rolling back to Windows 10 before the Fall Creators Update. That fixes everything, but it keeps reinstalling the damn update.

      - Compatibility mode for Eve Online, running as administrator, etc. No change.

      - Swapped the card out for an older HD 7770 I had lying around. Both World of Warplanes and Eve run, but after a while I get random artifacts all over my screen (think small colored boxes) and the entire system will just hang.

       

      In other words: Somehow the combination of Windows 10 Fall Creators Update, my R7 and Eve Online don't go together, but everything else does.

      Can anyone offer up some suggestions on how to fix this?

       

      System specs:

      CPU: AMD FX-8320E

      GPU: Gigabyte Radeon R7 360

      Memory: 16 GB GEIL EVO DDR3

      PSU: Sharkoon WPM700 Bronze

      HDD: ADATA SP550 256 GB SSD and various WD 1-2 TB drives

      OS: Windows 10 (x64)