0 Replies Latest reply on Nov 29, 2017 10:15 PM by kidfusion3000

    rx vega CTD with/without DX error EA titles andromeda DA: inquisition R6S

    kidfusion3000

      I get continuous instability and errors with mostly EA titles.

       

      Sapphire RX vega 56

      CPU: Ryzen 1600X

      G.skill FlareX 3200 2x8GB

      mobo: gigabyte AB350N-wifi

      SanDisk 240 GB SSD

      Seagate 1TB SSHD

      HDMI cable to Acer XG270HU

       

      all of my software is up to date, got the 11.3 hotfix Today, I did a fresh install of windows 10, which is up to date, when I got Ryzen, then again when I upgraded from the R9 280x to the Vega 56 because I had driver problems,

       

      Dragon Age Inquisition: crashes to desktop, sometimes with a DX error, lately without error of any sort. sometimes during load, sometimes in game. also I noted I can't run mantle at all. I try it and the game won't even launch, I assumed Vega was too new for mantle so I haven't tried that again, been using DX 11. I'll update this and post the DX error if I can catch it, but last time it looked more or less the same as the Andromeda error I attached.

       

      Mass Effect Andromeda: crashes to desktop during loads. can be initial load when launching the game, sometimes I get through the menu and i'm loading my save, but that error I've been able to capture, see attachment. I've reinstalled DX for both of these games repeatedly to no avail. this cap is from a couple weeks ago but the new message I get is the same with the driver version number updated.

       

      I've tried to tinker with settings but I don't really know what the problem is. I've tried with Vsync on and off. SSAO on and off, MSAA on and off, I disable motion blur and other post processing, the only thing I haven't really messed with is turning the textures and shadows down because I bought the gpu to see those.

      I was getting intermittent black screens which I read online was a problem with display port and freesynch, so I switched to HDMI and that has cleared up.

       

      Rainbow Six Siege - CTD I know this is a known issue, just wanted to report I have it.

       

      Bayonetta locks my pc when I mess with vsync so I just turned it on and left it.

       

      XCOM 2: occastional system hang and frequent DX errors (Xcom's internal crash reporter shows up occasionally but I remember this title being somewhat erratic on the 280x too.)

       

      Honestly working with Vega has been surprisingly frustrating. I've been a longtime AMD fan and now that we're back in the performance niche I finally built a new machine, i'd been running a phenom II 1090T up until September. I expected some trouble as its a new architecture and the ecosystem would take time to stabilize but I haven't heard anything about problems with these games.

       

      surprisingly Rise of the TombRaider gave me no trouble and Everspace works just fine. Star Citizen alpha seems stable. StarCraft2 barely warms up the gpu, going to try ashes of the singularity when my new SSHD gets here Friday and I have the space to install it.

       

      anything I can try to get these titles working? has anyone else had these problems on a new platform?

       

      UPDATE: read some more, tried to go borderless window in ME:A, it allowed me to launch but the next time I entered combat I got the second attachment. tried the same thing in DA:I, CTD no error.