1 Reply Latest reply on Jan 5, 2018 12:28 PM by artins90

    aticfx64.dll access violation crash - All DX11 applications crash on startup

    artins90

      Hi,

       

      I am writing for a friend of mine (not very tech savvy) who has been having this issue on his Lenovo laptop with an FX-7500 + R7 M260DX.

      The system supports crossfire

       

      The issues began after updating to Windows 1709 + driver 17.11.1, it happens with any DX11 game/application when launched.

       

      I have tried installing 17.7.1 drivers as well as 17.11.2 but they won't install.

      After the installation the Radeon settings panel says that there is no GPU driver installed, I tried with a clean install and with DDU, nothing works.

      It's almost as if Windows refuses to install the GPU drivers during the installation, the other components are installed.

       

      DX12 is unaffected, FIFA 18 works well with 17.11.1 as long as it runs in DX12 mode.

       

      I reinstalled the DirectX End-User Runtime as well as the various C++ redistributables, if I recall correctly the Direct X installers cover up to DX 10, while DX 11 and 12 are "baked" into Windows.

      Is there something corrupt in Windows or is it the driver causing the issue?

       

      I haven't tried any other driver due to time constraints, do you happen to know a driver version that installs fine on laptops under Windows 1709 other than 17.11.1?