3 Replies Latest reply on Nov 17, 2017 1:45 PM by whiskey-foxtrot

    Battlefield 1 Crash - 17.11.1 - 17.11.2 - Vega 64

    tonyturbo78

      Still getting CTD with DX failure on these latest drivers, was the same in 17.11.2 - Tried using default GPU clocks, still the same issue.  Removed, cleaned with DDU and reinstalled but no fix, still getting CTD's.

       

      Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.

        • Re: BF1 - Vega64 still crashing on 17.11.2, the same as 17.11.1, even crashing on stock clocks
          whiskey-foxtrot

          Hi,

           

          Please also provide the essential INFORMATION REQUIRED WHEN POSTING A QUESTION.

           

          Specifically, did you make any changes to the Global Settings in Radeon Settings? If you've turned on Enhanced Sync, try disabling that as a test.

            • Re: BF1 - Vega64 still crashing on 17.11.2, the same as 17.11.1, even crashing on stock clocks
              tonyturbo78
              • AMD Graphics Card
                • Sapphire RX Vega 64
              • Desktop or Laptop System
                • Desktop
              • Operating System
                • Windows 10 64bit
              • Driver version installed
                • Radeon Software Crimson Edition 17.11.2 (Also on 17.11.1)
              • Display Devices
                • BenQ XL2730Z 144hz Freesync using Display Port
              • Motherboard + Bios Revision
                • Gigabyte Sniper G1 Z77 with bios version F10F
              • CPU/APU
                • Intel I7 3770K
              • Power Supply Unit  Make, Model & Wattage
                • E.g. Superflower 1200W
              • RAM
                • 16GB DDR3

               

              Describe your issue:

               

              During gameplay, game freezes and crashes to desktop with a DX failure message displayed.  When it happens again I'll screenshot the exact error report.  I'm not using enhanced sync, Global Settings are default with the only change being Anisotropic Filtering set to override application x16.  HBCC is disabled, no FRTC selected, Freesync is enabled and monitor set to 144hz as is the in game setting.   I do overlock my system, running 4.5GHz on the 3770K and Vega 64 running 1825mhz @ 1220mv core and 1100mhz 950mv HBM all watercooled with temps on both Core and HBM never exceeding 40c under 100% load.  I have tried using stock clocks on both the GPU and the CPU, but the crashes still occur so it's not specifically tied to the overclock.  No other games crashing on my system, can stress test all day without a single crash and 3dmark Firestrikes and Timespy set to loop over hours with no crashing so I know my system is stable.  When I roll back  the drivers to 17.10.3/17.10.2/17.10.1 the crash doesn't seem to happen.  In game settings are completely maxed out at Ultra.