AnsweredAssumed Answered

17.7.1 Required for Overwatch

Question asked by sryanber on Nov 16, 2017
Latest reply on Nov 17, 2017 by fallen87

Overwatch is having issues with any driver past 17.7.1 and recommend all users with AMD graphics cards to revert back to said driver. My issue is, I have a new MSI RX Vega 56 and when I uninstall all driver updates, it only reverts as far back as 17.10.X. Is there some way possible to roll back the driver to 17.7.1 so I can get Overwatch running properly?

Outcomes