13 Replies Latest reply on Nov 22, 2017 8:53 AM by iboolguy

    Vega 64 infinite unstoppable crashes...

    iboolguy

      Bought 2 Vega 64's from amazon.com, tried to run them on my system, started with only one card. And simply, IT. DID. NOT. WORK! Exactly those four words, no matter what I tried to do, formatting the windows, enabling, disabling, installing, re-installing, un-installing, cache registries, tweaks, I have not left a single forum that I did not look into.

       

      My build is absolutely and flawlessly perfect, I picked up a friend's 1060, and another friend's 980 Ti, and tried those on my system, ran smooth like butter!

      Tried running one of my the two cards (the Vega's) on a friend's build (1500X on a B350M Gaming Pro from msi), and the card ran as expected, the performance wasn't... impressive, but games ran without crashing, PLAYABLE!!!

       

      I have submitted like 2 or 3 tickets to AMD through the driver's Report Issues section. They have not replied at all.

       

      My system: i5 4690K 4.4GHz

      16GB DDR3 1600MHz

      Z97 gaming 7 MSI

      HX1000i PSU

      H110i GTX cooler

      Hyperx SSD

      and the two cards...

       

      I reached the point where I'm really just so so so desperate, I can't even browse the internet and watch youtube videos without consistent and persistent system hangs and crashes.

      Whether I'm running one card or two, that doesn't matter, my issue isn't with Crossfire.

       

       

      For example, I'm watching a youtube video, the moment a little load is put into the GPU, it crashes, the GPU Tach LEDs all light up for like 2 seconds, the driver crashes, screen flickers, loses signal, goes black for two seconds, and then connects again.

       

      Regarding games, there is absolutely no single game that I own that would work, from old games like Battlefield 3, to games like the new NFS Payback, Just Cause 3, GTA 5, Tomb Raider, Need For Speed 15, Battlefield 1, Battlefield 4, Crysis 3, Mass Effect 2,3, Andromeda.........

       

      In other words, any task that requires GPU load, will either keep on hiccuping/hanging, or just crash and not work at all. I've had both cards for almost 3 weeks now, and I have not yet enjoyed a total of one single hour of compute time, whether gaming or browsing..

       

      Of course, I have tried every single version of the drivers since August 7th (17.8.1) until the most recent driver (17.11.1)... Some of them are a bit more stable than others (the game would run like crap for 5-10 minutes before crashing), but they all SIMPLY DON'T WORK!

       

      I honestly don't know why I'm still caring at this point.. I waited so long for those cards. I'm truly disappointed... all they need is just a couple of minutes looking into previous intel CPU generations and work on the compatibility!

       

      I'll include some pictures, proof of what I'm saying, and I'm working on a video detailing every single issue I faced. I'll attach a few pics for now..