2 Replies Latest reply on Nov 24, 2017 12:37 AM by amdmatt

    RX Vega 56 driver processing trigger fails due to secure boot not enabled

    yanko.thomson

      I'm Trying to install amdgpu-pro-17.40 onto my computer, I've followed the instructions on the AMD driver install page, and have got the drivers in a half-done state.

      Desired=Unknown/Install/Remove/Purge/Hold

      | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend

      |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)

      ||/ Name                      Version           Architecture      Description

      +++-=========================-=================-=================-=============

      ii  amdgpu-pro                17.40-492261      amd64             Meta package to install amdgpu Pro components.

      When I try to reinstall the driver, it runs through and gets quite far before this:

      Processing triggers for shim-signed (1.32~16.04.1+0.9+1474479173.6c180c6-1ubuntu1) ...

      Secure Boot not enabled on this system.

      Processing triggers for libc-bin (2.23-0ubuntu9) ...

      Where do I go from here?

      P.S. - I have enabled secure boot through the BIOS, but still get the same result.

      P.P.S. - Just booted Windows 10 onto my desktop and the driver's installed fine first time round.