AnsweredAssumed Answered

RX480 (8GB) Corrupted Textures in Overwatch

Question asked by rustyorpheus on Oct 30, 2017

I'm having an issue where Overwatch textures appear bright white/purple or overlaid with black triangles, as seen in these images: https://imgur.com/a/867Hv

 

It's been suggested by Blizzard support that it's a VRAM issue, as the glitches appear inconsistently and on a variety of textures, persisting through game reinstallations.

 

The issue normally occurs after one or two games (about 30 minutes of play) but sometimes will not occur at all for several hours, or will be present on booting the game.

 

System specs (desktop, not laptop) as follows:

 

Sapphire Nitro+ RX480 (8GB VRAM)
Windows 10 64bit
Radeon Crimson ReLive 17.7.1
Display devices: BenQ GW2760HS, 1920x1080, 60Hz, HDMI

(Second monitor Dell E193FP, 1280x1024, 60Hz, HDMI output converted to DVI)

ASUS Z87-K Motherboard, BIOS version 14.02

Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz

Corsair CXM 750W PSU

16GB RAM

 

 

Are they correct in saying that this is a VRAM issue, and if so can it be fixed? If not, what could be causing it?

 

So far I have reinstalled the game, reinstalled the Radeon drivers, reset in-game settings, lowered in-game settings, and nothing has made a difference.

 

In game monitors show no elevated temperature, or anywhere near full VRAM utilization (~1.2GB). Third party applications back this up (HWMonitor, msi Afterburner).


Any help would be greatly appreciated.

Outcomes