Skip navigation
Log in to create and rate content, and to follow, bookmark, and share content with other members. Not a member? Join Now!
herdy7

RX 560 CrossFire - Crimson 17.10.3 Crashes My System

Discussion created by herdy7 on Oct 30, 2017
Latest reply on Nov 1, 2017 by elstaci
  • AMD Graphics Card
    • 2 x rx 560 4g in crossfire
  • Desktop or Laptop System
    • Desktop
  • Operating System
    • Windows 10 pro 64bit
  • Driver version installed
    • Radeon Software Crimson ReLive Edition 17.10.3
  • Display Devices
    • Lg full hd 108p TV 1920X1080 IN HDMI 60HZ
  • MotherboardCPU/APU
    • asus b85m-e/br VERSION 2110
  • CPU
    • Intel Core I5 4690k 3.5GHz
  • Power Supply Unit  Make, Model & WattageRAM
    • corsair 850 W
  • RAM
    • 36 GB

 

after to install 17.10.3 driver My computer resets and crash  continuously !

The system is totally unstable!!!

I can not open the catalyst, saying that several opengl files and several other files are missing!!

I can not open my games!

I tried reinstalling 17.10.1 which I used without problems but continues the same problems now!

Windows does not repair errors!!!

 

Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.

Outcomes

    • elstaci

      When you mean by "Resets" , the computer restarts by itself or does it show a BSOD with errors on it? If it BSOD's with errors, what errors are indicated.

       

      Also does Device Manager show your AMD drivers installed without any Yellow Exclamation marks?

        • herdy7

          first the pc hangs on black screen and then reboots without giving error messages or blue screen

           

          in device management is fine with no errors

           

          crossfire together!!!

          before the 17.10.3 driver worked normal ... the crossfire always worked well together ,,,

          gpu-z reported that all was well and active crossfire!

           

          After installing the new driver and restart the pc

          Ulps is enabled

          and I changed so that the fans work directly

          only that

           

           

            • herdy7

              with version 17.10.1 everything worked wonderfully

               

              but with version 17.10.2 and 3 happens these problems

              I already tested this because I have a image of my system!

               

              the impression I have is that some dll or registry instruction is corrupted in the process of installing the driver

               

               

                • hotrith

                  from rx580 the 17.10.2 and 3 are broken drivers, this already a common problem, they release a working driver and broke the next...

                   

                  I´m starting to be tired of releasing broken not tested drivers and btw, the issue that they fix in the 17.8.1 for HDMI to 4KTV HDR not syncing is back on 17.10.2, good way to solve problems.

            • djdat

              Same problem. Even clean installed win 10 pro and got these errors. Open GL missing etc.

               

              I have a MSI 290x 8Gb. Went back to 17.10.1 and problems went away, But need this update to play wolfenstein II !! Sort it out AMD!

                • elstaci

                  FYI: Wolfenstein has a new patch, according to a poster in Nvidia Forum, that came out on 10/30/2017.

                  Here is an explanation of the new patch from the game's support and Forum:

                   

                   

                  0/30 - Patch Now Live

                   

                   

                  1 person found this helpful
                • bertox

                  Same here: OpenGL missing after install.

                  • bertox

                    UPLS works even on overclock.. if not i wouldnt use overclock at all.

                    • herdy7

                      friends in reality the installation of this version is missing instructions for the windows registry of the new files!

                      for windows there is no such entry!

                      so windows collapses!!

                      copying error or compile error!

                      a really incompetent error!!

                      is not a damaged installation file but all its programming!!