2 Replies Latest reply on Nov 20, 2017 1:58 PM by allegretto

    Dual RX-580 cannot crossfire or get to sync

    gumbi17

      I just got my new alienware aurora with dual RX-580's, and I have not yet been bale to crossfire them.  I see on GPU-z they are not currently enabled but appear to be able to, and in the AMD settings I do not have the selection for turning crossfire on.  Has this been disabled for the 580 series?

          • Re: Dual RX-580 cannot crossfire or get to sync
            allegretto

            I had a similar problem.

             

            Here we go:

             

                AMD Graphics Cards

                    XFX Radeon RX-580 Black Edition 8G DDR5 x 2

                Desktop or Laptop System

                    Desktop (Ibuypower)

                Operating System

                    Windows 10 64bit

                Driver version installed

                    Radeon Software Version 17.11.2

                Display Devices

                    Asus VE276 via HDMI @ 1920 x 1080

                Motherboard + Bios Revision

                    Asus P8Z68-V-LX with BIOS revision 0401.

                CPU/APU

                    Intel(R) Core(TM) i7-2600K CPU @ 3.40 GHz.

                 Power Supply Unit

                    Corsair AX1200 @ 1200 watts.

                RAM

                    16GB

             

            Thanks

             

            ************************************

             

            Fixed!

             

            Here's what I did.

             

            1. Boot into Asus EFI BIOS Utility. (EZ Mode)

            2. Switch to Advanced Mode. (Upper Right)

            3. Click bottom option. (Advanced Mode)

            4. Select the third tab. (Advanced)

            5. Choose the 6th option from the top. (Onboard Devices Configuration)

            6. Choose the 4th option. (PCI Express X16_2 Slot (Black) bandwidth)

            7. Choose 4,0,0,0 X4 Mode.

            8. Save and exit.

            9. Go kill rebel scum.

             

            Now I see one card in Radeon Settings with Crossfire enabled.