2 Replies Latest reply on Oct 29, 2017 10:26 AM by aldain

    RX 480 8 GB Nitro+ BSOD  After 15 MIN Gaming

    aldain

      I am writing this for a friend because frankly we are stumped.. The issue is withstanding:

      He is getting 0x00000119 , BSOD VIDEO_SCHEDULER_INTERNAL_ERROR (after 10 to 15 minutes of playing) sometimes on start of the game

      PAR1 00000000`00000001

      PAR 2 00000000`00000000

      PAR 3 00000000`0000aab8

      PAR 400000000`0000aab8

      Caused by driver watchdog.sys

      Caused by address watchdog.sys+122f

      Crash address ntoskrnl.exe+76e80

      System is as follows:

      Win 7 64 bit full updated

      8 gig of memory (mem test done with MEMTEST 86 4 hours , no errors)

      Gpu : in the topic title

      SSD/HDD (both checked for errors, no errors)

      System checked for sys. files errors (none)

      BIOS (LATES VERSION)

      Mobo P8Z77-V ( bios fully updated)

      PSU: SILVERSTONE 850 W 80+ GOLD

      Now here is the kicker , this only happens in the following games

      WITCHER3

      BATMAN AK

      DOOM

      RISE OF THE TOMB RAIDER

      AC:ORIGINS

      SHADOW OF WAR

      ASSASSINS CREED 4 ,5 AND 6

      All of the games above are gpu intensive

      Working games with no issue at all:

      SOUTH PARK 1 AND 2

      ORIGINAL SIN 1 AND 2

      THE ASSASSINS CREED 1, 2 and 3 plus all the dlc SERIES (4K VSR)

      DEAD SPACE 1, 2 AND 3 (4k VSR)

      The entire telltale series of games

      and many more older games...

      I have tried drivers from 16.x.x to the new 17.10.3 (DDU ALL THE WAY) IT IS THE SAME THING

      The card is not OC , wattman settings are on default

      p.s the card passes ALL OF THE syntetic benchmarks MULTIPLE RUNS with no issue not a single crash on them.. even ran superposition @ 8k it passed... I need help guys I AM AT A LOSS.. And one more thing the only thing that IS OC is the XMP BIOS profile and that is it and THIS ONLY HAPPENS IN THOSE GAMES the system is 100 percent stable in 2d , chrome, video, YT , video work , Photoshop

       

      P.s 2 he said that his old 280x worked fine , as soon as the 480 arrived his pc started to behave like this

       

      WATTMAN SETTINGS

       

      Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.