4 Replies Latest reply on Oct 27, 2017 9:55 AM by kingfish

    Amd stuck on restart screen and wont install now

    waluweebgi

      System specs:

      System ModelAlienware 17
      ProcessorIntel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz, 2401 Mhz, 4 Core(s), 8 Logical Processor(s)
      BIOS Version/DateAlienware A14, 9/24/2014
      Installed Physical Memory (RAM)16.0 GB
      Total Physical Memory15.9 GB
      Available Physical Memory9.27 GB
      Total Virtual Memory18.8 GB
      Available Virtual Memory10.8 GB
      Intel driverIntel(R) HD Graphics 4600
      Installed Driversigdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll

       

      This has happened twice now, once when the fall creators update came out and again today. For a month i had been trying to fix "error 175" every time i tried to install any amd drivers after uninstalling them for the creators update, including using ddu and a full clean reset. Today i get a windows update for amd drivers and install it, device manager says its there and everything good, but it got stuck on the loading screen and after four or so hours i held down the power button and reset. now the driver is uninstalled but windows says it was successful with no way to uninstall the update. This coupled with the fact that now, once again i am receiving an error when i try to install amd drivers, only this time its "error 173". Im truly at a loss at this point, ive gone on to every forum i could find for these issues with no luck and any help would be great.