AnsweredAssumed Answered

WGL2 compatable linux driver for AMD/ATI RC410 Radeon Express 200/110 video card

Question asked by ham13 on Oct 24, 2017
Latest reply on Oct 31, 2017 by ray_m

Hello,

 

I need the latest  WGL2 compatible linux driver for AMD/ATI RC410 Radeon Express 200/1100 video card. I'm running Linux Mint 17.1. The current driver appears to support WGL1 only. Where can I get the proper driver and how should it be installed.

 

Thanks,

Marty

Outcomes