AnsweredAssumed Answered

Display driver crashing in Rise of the Tomb Raider in Geothermall Valley RX 570 (17.7.2 through 18.3.4)

Question asked by pietka23 on Oct 24, 2017
Latest reply on Jul 5, 2018 by soupcans

Game started crashing to desktop when I arrived at village in Geothermal Valley. CTD occurs right after loading the save and moving the camera. Game crashes too when running benchmark section in Geothermal Valley. Previous game sections before Geothermall Valley runned fine without crashes (first two sections in benchmark runs fine too). I am running 1.0.770.1 version of the game. I tried to fix it by doing all of this: I verfied files on Steam, downloaded game files again, tried running the game with different settings from lowest to highest with DX11/DX12, I removed drivers with DDU and reinstalled, I've set virtual memory to 32GB, rolled back game to previous version, disabled Steam overlay, removed MSI Afterburner, undercolcked GPU, lowered and raised GPU voltage. None of these above helped. GPU temperature is OK, below 70 degrees C.

 

From log when it crashed:

20:52:46:428 (00001192) > [DXGI] Present failed with HRESULT 0x887a0005

20:52:46:428 (00001192) > [D3D] ERROR! Device removed detected (0x887A0007: DXGI_ERROR_DEVICE_RESET)

20:52:51:109 (00002200) > [Crash] Memory statistics:

20:52:51:109 (00002200) > [Crash]   Total RAM = 15.9 GB (16324 MB)

20:52:51:109 (00002200) > [Crash]   Avail RAM = 7.6 GB (7765 MB)

20:52:51:109 (00002200) > [Crash]   Total virtual memory = 131072.0 GB (134217727 MB)

20:52:51:109 (00002200) > [Crash]   Avail virtual memory = 131058.7 GB (134204109 MB)

20:52:51:109 (00002200) > [Crash] Unhandled exception at address 0x00000000146cc3b9 (code: 0xc0000005): "Access violation"

20:52:51:240 (00002200) > [Crash] Created minidump at "C:\Users\ppiet\Documents\Rise of the Tomb Raider\Rise of the Tomb Raider-v1.0 build 770.1_64 2017-10-24-20-52-51.mdmp".

 

Is it happening to anyone this kind of CTD?

 

My PC config:

Sapphire RX 570 NItro+ 8GB 1340/1750

Windows 10 64bit (1709)

Driver version 17.10.2

AOC AG272FCX 1920x1080 @144Hz DP FreeSync

Asus Z170-K Bios Version 3301

i5-6600K

XFX TS 550W 80 Plus Bronze

16GB DDR4

 

Edit. I rolled back to 17.7.1 drivers as these were reported by users to be the last stable version. And big surprise, game runs perfectly stable without crashes. There must be something really messed up in drivers since 17.7.2...

 

Message was edited by: Matt B We have updated the title of this discussion with relevant details to better describe your issue.

Outcomes