5 Replies Latest reply on Oct 30, 2017 1:20 AM by biohazard4

    Ryzen 7 1700 DIMM slot#4 not "working"

    filthyscum

      So I have a Ryzen 7 1700 on a Gigabyte X370 Gaming 5.

      With all the DIMM-slots populated the #4 slot is not registering the memory module.

      I have changed around the modules, so it is *not* a module fault. The memory modules are all G.Skill FlareX 3200 (XMP is *not* activated in BIOS).

       

      I have tried a few notches extra on the SoC voltages, and DRAM set to 1.35V (as pr manufaturer specifications).

      Running latest BIOS from Gigabyte (F9c beta bios, as non-beta F9 did not help either).

       

      Any ideas?

       

      Edit:

      Complete system specifications:

      • Gigabyte Aorus AX-370 Gaming 5
      • AMD Ryzen 7 1700
      • Sapphire RX 570
      • Samsung EVO 850 250GiB
      • EVGA Supernova G2 650W PSU
        • Re: Ryzen 7 1700 DIMM slot#4 not "working"
          black_zion

          Gigabyte's support forums would be the best place for this.

          • Re: Ryzen 7 1700 DIMM slot#4 not "working"
            jigzaw

            Try this: using same single ram stick only and boots each time from #1 up to #3 except for #4, the board has faulty #4 dimm socket.

              • Re: Ryzen 7 1700 DIMM slot#4 not "working"
                filthyscum

                Should probably have mentioned this in the OP;

                The slot works, but not with 4 modules installed. That is why I posted it here, because I suspect some funky stuff on AMDs side (controller, microcode etc.). Because, let's be honest, the AM4 platform has not been very stable/useable in that regard (or with the very annoying segfault hardware error, but that is another story).

                  • Re: Ryzen 7 1700 DIMM slot#4 not "working"
                    jigzaw

                    Check a threadripper problem on this forum under processor or general. Eight sticks of ram all work but the eight dimm socket is a no go. After a lot of hesitation, he changed the set and all worked without issue.

                     

                    I guess I was lucky when I planned to upgrade on this platform based on review release last March. I purchased first 32 GB Corsair LPX 2666Mhz kit (early reviewers were using this) AU$ 285 online order as I was anticipating a rise in DDR4 prices but the site didn't reflect their inventory so I got a G.Skill RipJaws VF4-3000C14D-32GVK (untested but I assume it will clock to 2666Mhz if not I still have the 32GB stuff) AU$325 which was in stock with a price increase. Asrock AB350 Pro4 was available after 3 weeks, and a Ryzen 7 1700 2 weeks after. With AGESA 1.0.0.4 it worked at 2666mHz, after AGESA1.0.0.6 solid at 2933Mhz. I replaced the cpu with a 1700X as it was my target cpu in first place but didn't have enough to get it at that time. The price drop of the 1700x and able to sell the 1700 at a good resale was just fine.

                • Re: Ryzen 7 1700 DIMM slot#4 not "working"
                  biohazard4

                  Maybe it is the version of bios that is beta, because I had a lot of problem with my motherboard asus m4a88 t evo, with memoras ddr3, I use 4 combs in 4 slots, and sometimes I did not recognize the combs, I decided to update the bios, and resolve.