0 Replies Latest reply on Oct 12, 2017 10:58 AM by giamisan

    AMD FirePro W7000 and BSOD atikmpag.sys

    giamisan

      Hello everyone, i'm becoming crazy with the problem in the subject that cause me a lot of crash and also don't allow me to use fully my PC.

       

      CPU: Intel Core i7-4930 3.4GHz

      Memory: 16GB

      HD: Samsung SSD 256GB

      GPU: AMD FirePro W7000 4GB DDR

      O:S: Window 7 64bit

      Monitor: 4 Dell in EyeFinity Mode

      Motherboard: ASUS P9X79-WS

       

      I'm working with this configuration from November 2013 and in the last months I started to have the problem in the subject. It came while I'm working and there is not a particular operation that cause it. Before it happens I see the screen speed coming slower but if don't open/close window nothing happens. It usually happens when I open e new application, when a maximize or minize it with the button on the top right corner. Some months ago I have unistalled all ATI Driver and installed them newly by downloading the last one from AMD Support website but the problem have not been solved. So I tried to install the older driver that came with the GPU on November 2013 but the problem has not been solved.

       

      Two weeks ago I bought a new Samsung SSD 512GB and I installed newly Window7 64bit. I installed all the drivers, all the window updates, all my applications and I downloaded from AMD Support site the lastest driver package which contain the driver version 21.19.384.0 dated 15 March 2017.

       

      I was thinking that changing the hard disk and having a fresh Windows installation I'd have resolved my problems but NO.....the same problem of BSOD always come.

       

      In the last 3 days I got it 3 times, I analyzed the MiniDump file with BlueScreenViewer and these are the results:

      - 09/10/2017 at 13:43 bug check code 0x00000116 with files ntoskrnl.exe, dxgmms1.sys, dkgkrnl.sys and atikmpag.sys

      -10/10/2017 at 15:01 same bug check code as the before, same files excluding ntoskrnl.exe

      11/10/2017 at 16:33 same datas as 2 days ago and same files.

       

      I read on many site that this a common problem with AMD GPU and there are a lot of possible solution  as expand manually the driver. I didn't try this solution yet because I don't want to damage my PC as I use it to work.

       

      Can someone help me to solve this problem?

      Could be damaged my GPU?

      I would also try to buy a new one but i afraid to have still the same problems.....