1 Reply Latest reply on Oct 11, 2017 7:38 PM by ray_m

    ATI All-in-Wonder HD version 16.400.3111.0?

    wade.bradley12

      Now I know that the ATI all in wonder hd has been discontinued for quite some time, I've tried to play this game and I keep getting the error message that I have version 13.9 of my graphics card installed and that I need to update it to version 16.400.3111.0 but I know that can't be true because I already have the newest version of my graphics card since 13.9 is the newest on the AMD drivers page. any ideas on how to fix this or am I just missing something completely?