2 Replies Latest reply on Oct 10, 2017 1:41 AM by amdmatt

    driver 17.9.3 not suported by A10-7860k and others APU,realy?I'm very bad in English,sorry

    muchokiller

      my english is very poor...