3 Replies Latest reply on Oct 10, 2017 2:04 AM by kenyomurabu

    Re-Install All Drivers Has Weird Bug?

    kenyomurabu

      Only 3 Drivers able to Update after each ReLive Install...

       

      From 17.1.1 all the way up to 17.7.1...

       


      Please help?

       

      How do I get my drivers installed?

       

      Is there a Problem with the Drivers in the list of Previous Drivers list?

       

      @_@

       

      How do I get my Drivers installed?

       

      I have AMD ReLive 17.7.1... But these Drivers aren't the right Drivers, @_@


      What happened to the Audio Volume in ReLive for Recording & Streaming?

       

      It's not there anymore, @_@

       

      Where is Quake Champions?

        • Re: Re-Install All Drivers Has Weird Bug?
          kingfish

          Please...with as many times you have posted the same/similar question, you ought to know by now to:

          INFORMATION REQUIRED WHEN POSTING A QUESTION

           

          Have you re-read all your other posts and the answers you got?

          kenyomurabu

          • Re: Re-Install All Drivers Has Weird Bug?
            goodplay

            New driver features are not kept/saved, if you install an older driver that did not have them.

            AMD Driver Help Portal may be of use to you for various other issues ?

            • Re: Re-Install All Drivers Has Weird Bug?
              kenyomurabu

              I'm trying to say that, I installed everything from 17.1.1 all the way up to 17.7.1 Even the Optional Updates...

               


              I'm still missing Audio Volume Controls in ReLive... Radeon Chill still says it's in Wattman...Quake Champions or Bethesda App Launcher is not showing...

               

              My Catalyst is still connected to my ReLive, & I have no idea where my settings are for Picture Color, & such Options like Saturation, for instance...

               

              None of this stuff is showing on my ReLive... & i'm using 17.7.1 Update...

               

              There is something wrong here, because all of this should have been added by now...

               

              I am not seeing anything changed over any of my Updates... The only major Update I saw was the very first Update, 17.1.2 or whatever it was...


              My Updates are also Installing too fast, when I had the Full Install Files, they would take longer to Install...

               

              I'm not even sure i'm Installing everything for my Drivers... When I hit Install... Because When I click Install...

               

              There is only 3 Options to install, Audio Driver is 1 of them... Shouldn't there be more Options?

               

              The 17.7.1 Update does not show the Bethesda App Driver available... Either..

               

              How do we fix this?

               

               

               

              PS: Installing & Re-Booting PC after every Update, causes my PC to run slower on Windows 10, this was never a problem on Windows 7...

               

              But it still runs on Windows 10, so i'm hoping this wasn't a problem with the Drivers...

               

              Also, i'm missing settings under Display Settings, as well... There are two settings that aren't there...