0 Replies Latest reply on Oct 7, 2017 1:56 AM by nerd7473

    Will amd-microcode help fix the AMD-Vi error in Linux?

    nerd7473

      I'm running with an AMD Athlon II X4 630 CPU and a Gigabyte - GA-970A-DS3P ATX AM3+ Motherboard. ArchLabs Linux Minimo is the distribution running.