2 Replies Latest reply on Oct 5, 2017 2:19 PM by zurgui

    Internet problem after installing graphic driver

    zurgui

      Before reading this, it's the second post I make, the first doesn't seem to appear in the forum... If so, please delete this one, thank you.

       

      Hi,

       

      I'm totally new to the AMD world, so I may not know every trick about AMD softwares.

       

      I received this morning a SAPPHIRE VEGA 64 graphic card, to replace a GTX 770.

      I used DDU software to delete the Nvidia driver and softwares, and then change the cards, and install the 17.9.3 driver for this card (I downloaded it a few days ago) : no problem, the card runs without any problem in a few games, and I didn't notice any changes with my ping at the time.

       

      But, when surfing on internet, it's very slow, 500 kBits/s max (I should have 10-11 Mbits/s).

      I tried re-installing it, without success, and using each time DDU.

      I downloaded on another computer, at a normal speed 10-11 Mbits/s, the 17.9.2 version of the driver, and then installed it, same problem again.

      I deleted my firewall Avira, same problem. I am now under Windows Defender, I tried sevaral small things like WinFix, WinRepairAIO to reset the firewall, but no success.

      I searched online, and did not see a solution to the problem, only that several people over the years had the same problem.

      I tried the guides here : Troubleshooting Common AMD Graphics Driver Installation Problems     No success.

       

       

      The problem doesn't come from my router or my internet company, because another computer in the same time has no problem. When removing the AMD driver, while I'm downloading a file, the speed goes up to its normal speed when the driver is deleted.

       

      I also noticed that the radeon window crashed a few times with the 17.9.3 version, could it mean files are corrupted ? But I downloaded it several times now...

       

      I have a few days before I must send back the graphic card to the seller, I don't know what to do anymore. Does anybody have another solution/trick/magic ?

       

      As I am typing this, my Radeon Settings just crashed again with the "do not answer" message, after opening it.

       

      Thanks for reading this !

       

      My config :

      CPU : I5-4670K

      GPU : 770 or Vega 64, it depends...

      PSU : Dark Power PRO 10 750 Watts

      MB : ASUS Z97-A, up to date

      Windows 10 PRO 64 bits, up to date